Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
TOkenov
12.02.2020 05:24 •
Информатика
Составьте программу: y=10/x-1 + sin x на промежутке [2; 4], шагом 0,1.
Ответ:
юлия1628
25.08.2020 16:29
Var
x:real;
begin
x:=2;
while x<4.1 do
begin
writeln('x=',x,' y=',10/(x-1)+sin(x));
x:=x+1/10;
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Мэри6669
17.07.2021 05:25
Написать программу на pascal, ! не понимаю,...
ваня1356
25.12.2021 07:41
Носитель информации из букв аскстеа,лшеф...
rogalikolenka
14.02.2021 23:36
Дан одномерный массив. Запиши верный ответ. −15 23 0 −4 3 11 Значение элемента массива — 3....
7910066
28.01.2023 08:56
Глаголы: говорит, читает, поёт, наблюдает, смотрит, слушает, объясняет - относятся к источнику информации или же приёмнику информации как можно быстрее ...
LiksiGalaxy
11.01.2020 13:20
Яка програма є редактором презентоцій?1.Paint2.Excel3.PowerPoint4.Word...
zybi
12.06.2021 06:19
напишите на бумаге по-другому не пойму, бошка сломлена уроками...
dizelist7
08.02.2021 11:40
Подскажите информатика, кодирование!...
theta4ka
09.08.2022 09:00
Значение элементов двумерного целочисленного массива в, оба индекса которого меняются в пределах от 1 до 12, с двойного цикла, представленного следующим фрагментом...
antongrom68
10.12.2022 08:35
Нужно создать программу в pascalabc. условие : вводится 3-ёх значное число, нужно найти сумму только чётных чисел, если их нет, то сообщить об этом....
Jamilya28
10.12.2022 08:35
Паскаль. списки. формировать списки из n элементов. добавить элемент а после второго кратного 3м элемента списка (1, 6, 7, 3*, 5). удаление первого кратного 3м элемента...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
x:real;
begin
x:=2;
while x<4.1 do
begin
writeln('x=',x,' y=',10/(x-1)+sin(x));
x:=x+1/10;
end;
end.