Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
nastya02022
18.01.2020 07:02 •
Информатика
Дан массив a: erray [1..100] of real составить программу нахождения суммы его элементов
Ответ:
27.09.2020 21:19
Program a;
uses crt;
var i:integer;
a: array [1..100] of real;
s: real;
begin
clrscr;
for i:=1 to 100 do begin
readln (a [i]);
s:=s+a [i];
end;
writeln (s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
xokkey1
27.12.2022 18:47
Решить в ! условие . требуется накопить сумму в 60 000 р. за 5 лет через банк, выплачивающий 9% годовых. какая первоначальная сумма денег обеспечит данную потребность?...
verona911
09.09.2020 10:12
Напишите программу, которая в последовательности целых чисел определяет максимальное отрицательное число, оканчивающееся на 2. программа получает на вход двухмерный массив...
jfjjthvhhcj
10.07.2022 09:04
Мальчик задумал число от 1 до 100. чтобы его угадать, дедушка может задавать вопросы, на которые мальчик может ответить «да» или «нет». за сколько вопросов дедушка наверняка...
anastasiya264
08.01.2021 20:50
Вдвумерном массиве четные элементы уменьшить на 2,а остальные заменить на 6...
lrydg2363
13.05.2022 23:03
Решение написать в тетради на языке паскаль 1) известно количество жителей в государстве и площадь его территории .определить плотность население в этом государстве...
Eg0rMirn9y
12.06.2020 05:23
Паскаль. найти сумму тех элементов двумерного массива,которые больше 1...
пингвин38
23.02.2021 06:07
Файл размером 7 мбайт передается через некоторое соединение за 28 секунд. определите размер файла (в кбайт), который можно передать через другое соединение с вдвое большей...
Veronicia
15.03.2022 02:17
Бабушка отличнику васе сказала: если в комнате будет темно, то включи свет . исходя из того, что вася хорошо учится в школе, он научился чётко придерживаться инструкций....
latifa5
22.05.2020 17:10
Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 6. программа получает на вход количество чисел в последовательности,...
Василий2005
25.03.2021 16:13
Вочереди стоят мальчики и девочки. в начале каждой минуты, если за каким-то мальчиком стоит девочка, то он меняется с ней местами, пропуская ее вперед (суммарное количество...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
uses crt;
var i:integer;
a: array [1..100] of real;
s: real;
begin
clrscr;
for i:=1 to 100 do begin
readln (a [i]);
s:=s+a [i];
end;
writeln (s);
end.