В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
aizhan05
aizhan05
21.09.2021 03:42 •  Информатика

)написать программу ввода с клавиатуры значения ребра куба. вычислить и вывести на экран значения объема и площади полной поверхности

Ответ:
you78
you78
25.08.2020 16:27
Var
a,v,s:integer;
begin
writeln('Введите сторону');
readln(a);
v:=a*a*a;
s:=6*a*a;
writeln('Объем= ',v,' Площадь= ',s);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?