В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
veraoka11
veraoka11
10.11.2021 08:10 •  Информатика

Написать программу на паскале. а.проверить является ли число двухзначным ? б.(введено два числа.вывести их в порядке возрастания

Ответ:
PrivPomogite
PrivPomogite
19.08.2020 20:12
A) 
var a:integer;
begin   readln(a);//ввод числа   writeln((a>9)and(a<100));end.
Б) 
var a,b:integer;begin   readln(a,b);//вводим числа, разделяя пробелом   If a>b then writeln(b,' ',a);   if a<b then writeln(a,' ',b);   if a=b then writeln(a,' ',b);//если числа равные, просто пречислить. Можно удалить, но при a=b ничего не выведетend.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?