В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
samokrut4501
samokrut4501
19.01.2021 07:13 •  Информатика

Напишите программу которая 10 раз выводит на экран ваше имя и фамилию. имя у меня из 5ти букв и фамилия тоже, просто че то палить не охото.

Ответ:
dzhele19
dzhele19
27.09.2020 20:46
Вместо _Имя_ Фамилия впишите настоящее имя и настоящую фамилию.
var i:integer;
begin
for i:=1 to 10 do writeln('_Имя_ Фамилия');
end.

Результат:
_Имя_ Фамилия
_Имя_ Фамилия
_Имя_ Фамилия
_Имя_ Фамилия
_Имя_ Фамилия
_Имя_ Фамилия
_Имя_ Фамилия
_Имя_ Фамилия
_Имя_ Фамилия
_Имя_ Фамилия
0,0(0 оценок)
Ответ:
2002anna2
2002anna2
27.09.2020 20:46
Var f,n:string;
      i:integer;
begin
  readln(n);
  readln(f);
for i:=1 to 10 do writeln(n,'  ',f);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?