В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
normanajas15
normanajas15
07.02.2022 23:01 •  Информатика

Составить программу обработки массива f(21). каждый третий элемент массива f возвести в квадрат, если элемент отрицательный. эти значения напечатать. pascalabc( 9 класс)

Ответ:
Папарапдрд
Папарапдрд
27.09.2020 20:17
Var
  i: integer;
  f: array[1..21] of integer;
begin
  randomize;
  for i := 1 to 12 do 
  begin
    f[i]:=random(21)-10;
    if (i mod 3 = 0)and(f[i]<0) then f[i]:=sqr(f[i]);
    writeln(f[i]);
  end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?