В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

Составить программу, печатающую значение true, если указанное выражение является истинным, и false в противоположном случае. сумма двух первых цифр задонного четырехзначного числа равна сумме двух его последних цифр. (примечание: для решения использовать функцию div).

Ответ:
аля722
аля722
03.10.2020 17:11
var
a:integer;
begin
read(a);
if a div 1000 + a div 100 mod 10 = a mod 100 div 10 + a mod 10 then writeln('true')
else writeln('false');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?