Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
egoregorcherk
29.12.2021 08:05 •
Информатика
Написать программу для паскаля: введите три числа (a,b,c). найдите сумму чисел и если сумма больше 100, выдать соответствующее сообщение и сумму. (пример: сумма больше 100=258)
Ответ:
5757azfffgghhhj
03.10.2020 17:07
//Pascal ABC.NET v3.1 сборка 1219
Var
a,b,c:integer;
begin
read(a,b,c);
if a+b+c>100 then writeln('Сумма больше 100=',a+b+c) else writeln('Сумма=',a+b+c);
end.
Пример ввода:
200
50
8
Пример вывода:
Сумма больше 100=258
0,0
(0 оценок)
Ответ:
ndzandigiv
03.10.2020 17:07
Program ff;vara,b,c,s:integer;begin readln(i,k,t);s:=a+b+c;begin if (s>100) then writeln ( 'сумма больше 100=', s)else writeln(s);end;end.
0,0
(0 оценок)
Популярные вопросы: Информатика
dymovvla01928
04.12.2021 08:14
Дайте названия последовательности действий: 1. установить курсор перед лишним символом, нажать кнопку dell. 2.установить курсор за лишним символом, нажать клавишу backspace....
AngelRush0
04.10.2020 15:21
Назовите алгоритм удаления символа с клавиши backspace...
arinayakovenkop09u55
11.03.2022 03:21
Абольше ответов что такое чистое сердце...
Элизабет3000000
10.08.2022 23:20
Примеры разных передачи информации через 5 органов чувств человека....
daniil357
31.12.2021 11:27
Для чего нужна была улусная система?...
katya8998
14.02.2023 18:08
1. Найдите значение выражения , если:а) х = -2б) х= 15.[15] =ответ: а)6)...
eroly12ramblerr2
14.02.2023 18:08
Рассчитайте массу, относительную молекулярную массу, молярную массу 15 г алюминия в первой реакции....
maxbas1
14.02.2023 18:08
нужно сойденить пример с буквой а) Квадрат суммы двух выраженииб). Квадрат разности двух выраженийв). Разность квадратов двух выраженийг). Куб суммы двух выраженийд). Куб...
nastyankazau112
27.04.2022 21:22
Существует ли выпуклый пятиугольник, углы которого равны 110,80,45,165,140....
ksiusha131
06.07.2021 04:25
Подготовь словесное рисование главного героя сказки Гадкий утёнок используя алгоритм устного словесного рисования в учебнике...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Var
a,b,c:integer;
begin
read(a,b,c);
if a+b+c>100 then writeln('Сумма больше 100=',a+b+c) else writeln('Сумма=',a+b+c);
end.
Пример ввода:
200
50
8
Пример вывода:
Сумма больше 100=258