Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
dreamnazym
26.02.2023 03:44 •
Информатика
Составьте программу вычисления суммы всех положительных трехзначных чисел, кратных 51.
Ответ:
AlinaFirdysovna5
07.08.2020 21:59
//Pascal ABC.NET v3.1 сборка 1219
Var
i,s:integer;
begin
for i:=100 to 999 do
if i mod 51=0 then s:=s+i;
writeln(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Nastyushan2018
09.11.2020 23:14
Дано трехзначное число.получить 6 различных чисел,образованных перестановкой цифр заданного числа.записать программу на языке паскаль....
dashabonya
09.11.2020 23:14
Сколько кбайт составляет сообщение, содержащее 12288 бит?...
alinka12152002
09.11.2020 23:14
Из трехзначного числа х вычли его последнюю цифру.когда результат разделили на 10,а к частному слева приписали последнюю цифру числа х,то получилось число 237.найти...
Dashuta03s
09.11.2020 23:14
Дано трехзначное число.в нем зачеркнули первую цифру слева и приписали ее в конце.найти полученное число....
MrGleb3000
02.10.2021 06:05
Написать программу которая вычислит сумму первых n членов ряда 1,5,9,13. количество суммируемых членов задается во время работа программы...
SaharKchayu
29.08.2022 11:47
Информатика Задание 3 Каким, положительным или отрицательным, считается вращение по часовой стрелке? ( ) Задание 4 В каких единицах измеряется скорость ( )...
андрей100500ый
25.06.2021 05:42
Андрею нужно отправить другу по почте 12 файлов по 5120 КиБ каждый. Есть ограничение: файлы, прикреплённые к письму, не могут «весить» больше 25 МиБ. Сколько писем...
odinokylk777
20.09.2022 08:49
Три ящика слив весят 36 кг,а два ящика груш 48 кг. во сколько раз ящик груш тяжелее ящика слив?...
maksgibert61
20.09.2022 08:49
На подставке из берлоги от норки найти правописание родительного дательного предложного падежа...
сварочка2000
20.09.2022 08:49
Как пишется слово гры_ть ( з или с )...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Var
i,s:integer;
begin
for i:=100 to 999 do
if i mod 51=0 then s:=s+i;
writeln(s);
end.