В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
azhiltsova15ozb142
azhiltsova15ozb142
03.11.2021 18:34 •  Информатика

Составьте программу вычисления суммы всех отрицательных трехзначных чисел, кратных 70

Ответ:
shipashka
shipashka
19.08.2020 19:52
Var
    i, s: integer;

begin
    for i := -999 to -100 do
        if i mod 70 = 0 then
            s := s + i;
    writeln(s);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?