В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
ПоЛИнА10571
ПоЛИнА10571
21.12.2022 23:19 •  Информатика

Синформатикой! : составьте программу для нахождения среднего арифметического нечетных двузначных чисел в кумире. вы моя последняя надежда.

Ответ:
egorshihov98
egorshihov98
27.09.2020 13:22
Var 
SrAr:real;
s, i, k:integer;

begin
k:=0;
s:=0;
for i:=10 to 99 do
if i mod 2<>0 then
 begin
 s:=s+i;
 k:=k+1;
 end;
SrAr:=s/k;
writeln(SrAr:5:5);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?