В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Litegran
Litegran
26.08.2022 01:01 •  Информатика

Составить программу вычисления и вывода на экран кубов всех целых чисел от -5 до 12 )

Ответ:
dashenkanosova5
dashenkanosova5
07.09.2020 22:26
var -5,12,i:integer;
function fact(j:integer):longint;
begin if j=1 then fact:=1 else fact:=j*fact(j-1);
end;
begin readln(12,-5);
for i:=-5 to 12 do if i mod 2 =0 then write(fact(i),' ');
writeln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?