В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Kerri11cjdgg
Kerri11cjdgg
23.11.2022 22:50 •  Информатика

20+10 /// составьте программу, с которой определяется, кто прибудет в г. лопухово первым. в одно и то же время из деревни васюки и села карачарово выехали в город лопухово автомобиль и мотоцикл. автомобиль проехал путь s1 со скоростью v1, мотоцикл - s2 и v2.

Ответ:
bebe13
bebe13
27.09.2020 12:41
Var s1,s2,v1,v2:integer; 
begin 
writeln('Введите путь и скорость автомобиля'); 
readln(s1,v1); 
writeln('Введите путь и скорость мотоцикла'); 
readln(s2,v2); 
if s1/v1 > s2/v2 then writeln('Мотоцикл приехал первый') 
else if s1/v1=s2/v2 then writeln('Автомобиль приехал одновременно с мотоциклом') 
else writeln('Автомобиль приехал первый'); 
end. 
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?