Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
ViktorrriaQueen
14.07.2021 16:51 •
Информатика
Составьте программу вычисления суммы 180 первых членов арифметической прогрессии , если a1= -100, d= 0.4
Ответ:
Apostol1378
14.08.2020 01:17
Var
a, s, d: real;
i: integer;
begin
a := -100;
d := 0.4;
s := a;
for i := 2 to 180 do
begin
a := a + d;
s := s + a;
end;
writeln(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
abeldinova85
08.01.2023 09:19
Когда электронная почта получила рас в России...
Eliiiii099
08.11.2022 06:07
КУМИР 7. Составьте программу закрашивания указанных клеток с использованием цикла для. Начальное положение Робота отмечено символом ◊....
yulia14683
24.03.2021 06:30
4. что будет выведено на экран в результате выполнения инструкции? a) n : =5; x : =0; for i: =1 to n do x: = i; writeln(x); b) n: = 1; while n = 10 do begin x: = n*n;...
SchneiderOK
24.03.2021 06:30
Программа 10: program pr10; var s, i: integr; begin s: = 0; for i: = 20 to 40 do begin s: = s + i; i: = i+9; write (i, ‘-‘, s); end; end. а) сколько раз выполняется...
Diana17273839
08.06.2021 12:32
Сколько страниц если объём 20 кб,1 стр=40 строк, 1строка=64 символа,1 символ=16 бит...
ирммри
07.07.2021 09:28
На координатной плоскости отметьте точку, которая не является вершиной прямоугольника а(2,5) с(2,1) т(8,1) к(8,5) д(5,3)...
СешМАНИ
19.04.2020 00:48
(20 б) в программе «: =» обозначает оператор присваивания, знаки «+», «–», «*» и «/» – соответственно операции сложения, вычитания, умножения и деления. правила выполнения...
Dori48486
09.07.2022 01:37
Объект - воздействие: жезл современный...
неизвесный1
03.12.2022 18:04
Жизненная .поиск клуба ваша роль: вы ищете клуб описание.вам достался билет на концерт популярную группу и,вам хочется туда попасть. вы должны решить,какая информация...
MaXD1337
03.12.2022 18:04
30 1. у исполнителя делитель две команды, которым присвоены номера: 1. раздели на 2 2. прибавь 1 первая из них уменьшает число на экране в 2 раза, вторая увеличивает...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a, s, d: real;
i: integer;
begin
a := -100;
d := 0.4;
s := a;
for i := 2 to 180 do
begin
a := a + d;
s := s + a;
end;
writeln(s);
end.