В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
тома510
тома510
30.01.2020 06:04 •  Информатика

написать программу для создания чисел, состоящих из двух одинаковых чисел из заданного диапазона. например: из 210345 и 210345 должно получиться 210345210345 , из 210666 и 210666 - 210666210666 диапазон - от 100000000000 до 400000000000 похожая программа выложена на но там создавались зеркальные числа: 1221, 123321 за внимание.

Ответ:
Молодочек
Молодочек
27.09.2020 09:57
// PascalABC.NET 3.1, сборка 1239 от 08.05.2016
begin
  Writeln(ReadlnString('Введите исходное число:')*2)
end.

Тестовое решение
Введите исходное число: 210345
210345210345
0,0(0 оценок)
Ответ:
Dote8228
Dote8228
27.09.2020 09:57
Var
 a:longint;
Begin
 write('Введите число: ');
 readln(a);
 writeln('Вывод: ',a,a)
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?