В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
MillaGuper
MillaGuper
10.04.2022 23:07 •  Информатика

Колличество чисел кратных 3 и оканчивающихся на 2.программа получает на вход кол-во чисел послндовательности,а затем сами числа.

Ответ:
gaglovev2001
gaglovev2001
27.09.2020 08:56
//PascalABC.NET 3.1 сборка 1239
begin
    var a := ReadArrInteger(ReadInteger('n='));
    writeln(a.Count(x -> (x mod 3 = 0) and (x mod 10 = 2)));
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?