Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
is835172Alexandr
14.03.2022 05:18 •
Информатика
Написать программу на abc pascal. условие
Ответ:
lizasolnce2004
27.09.2020 08:50
Program pr;
var x,y: integer;
begin
x:=3;
y:=7*x*x+5*x+2;
writeln('При х=',x,', у=', y);
x:=2;
y:=7*x*x+5*x+2;
writeln('При х=',x,', у=', y);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
savoian82ozq31t
05.10.2022 04:19
Pascal) Составить программу на нахождение скорости тела,если известны путь и время движения....
Наденька2000
20.02.2020 01:32
Сколько Кбайт информации займет книга,которая имеет 50 страниц, по 40 строк на странице и 60 символов в строке...
lololol707lollol
03.10.2020 02:49
Чем отличается данные от программы что у них общего...
iskevuchp091sn
18.04.2021 19:46
Укажіть етичні норми, яких слід дотримуватися під час роботи з комп ютером. Чи дотримуєтеся ви їх?...
Alice1st
15.01.2020 11:34
На C++ Во многих видах спорта результат участника соревнований определяется по , выставляемым коллегией судей, следующим образом: из множества выставленных оценок убирают...
MaksRomanov1
27.06.2020 21:45
назовите которыми представлены нижеперечисленные сообщения 1. Звонок на урок. 2.Картина а музее. 3.Рассказ в книге. 4.Объяснение материала учителя. 5.Рекламный видеоролик....
ttommy
09.12.2021 14:23
Определите, какое давление оказывает слой воды на аквалангиста при погружении его на 30м, если плотность воды равна 1000 кг/м3...
БИОЛОГИЯ1204
09.12.2021 14:23
Переведи на у меня голубые глаза и светлые волосы...
drmkhva
09.12.2021 14:23
Что и в каком году открыл николай вавилов в северной америке?...
seny0600
09.12.2021 14:23
Сравните и поставьте знаки : 4 км 750 м 4760 м 409 ц 93 кг 7093 кг 992 см 99 дм 309 мин 5 ч сделайте !...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var x,y: integer;
begin
x:=3;
y:=7*x*x+5*x+2;
writeln('При х=',x,', у=', y);
x:=2;
y:=7*x*x+5*x+2;
writeln('При х=',x,', у=', y);
end.