Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Bogdan8ra4yk
23.01.2023 18:28 •
Информатика
Дано число к. написать программу вывода на экран квадрата этого числа, если оно не отрицательно.
Ответ:
koshulinskayag
03.10.2020 16:12
На c++
#include <iostream>
#include <conio.h>
using namespace std;
int main()
{
int k;
cin >> k;
if (k >= 0)
{
k *= k;
cout << k << endl;
}
else
{
cout << k << "<0" << endl;
}
_getch();
return 0;}
0,0
(0 оценок)
Популярные вопросы: Информатика
Polina19051
13.03.2021 14:16
Часть имени файла, указывающая на тип этого файлаВыберите ответразрешениеуказательрасширениеметка...
ATAT1
25.07.2022 19:25
Петя, вася и таня собрались посмотреть в кино два разных фильма. эти фильмы, будут идти только в одном кинотеатре три дня: в понедельник, вторник и среду. таня сразу сказала,...
мажорчик2
25.07.2022 19:25
Разрешение экрана монитора 1024 на 768 точек, глубина цвета 6 бит. каков необходимый обьём видеопамяти для данного графического движения?...
dauren130
14.07.2022 05:02
Работа в Pascal Дан текстовый файл, содержащий целые числа 1) Найти количество шестерок в каждой строке 2) Количество строк 3) Среднее количество шестерок...
яждупомощи
22.09.2020 18:27
Что будет выведено на экран после выполнения операторов: n := 15; k := 1 / 2; n := SQR(15)*k; k := n + k; Writeln ( n = , n:8:2); Writeln ( k = , k:9:3);...
LizaShm
02.01.2021 04:10
4. Как изменить цвет шрифта выделенной части текста? 5. Как изменить размер шрифта выделенной части текста?6. Что понимается под форматированием текста информатика 6 класс...
chery10
25.01.2021 04:18
Xy z f 0 1 0 1 1 0 1 0 1 0 0 1 какое выражение соответствует f? 1) ¬x → z ∧ y 2) z → x ∨ y 3) (¬x ∨ y) ∧ z 4) x ∨ y → ¬z...
VolkYula69
25.01.2021 04:18
С; практическая работа «поиск информации в сети интернет» используя любую поисковую систему и правильно оформляя запросы, найдите необходимую информацию и ответьте на следующие...
Ilya2569
25.01.2021 04:18
Сделать программу через abc pascal. дано натуральное число n,действительные числа а1,.действительное число а.вычислить: а1 в квадрате+а2 в квадрате+а3 в квадрате++аm в квадрате.,буду...
KPY3
27.02.2022 06:46
Для чего используется команда replas в текстовом редакторе...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
#include <iostream>
#include <conio.h>
using namespace std;
int main()
{
int k;
cin >> k;
if (k >= 0)
{
k *= k;
cout << k << endl;
}
else
{
cout << k << "<0" << endl;
}
_getch();
return 0;}