В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
VikaS11111
VikaS11111
13.03.2022 18:48 •  Информатика

Составить программу с функцией для вычисления периметра квадрата

Ответ:
Dasharozzz321
Dasharozzz321
14.08.2020 01:08
Var L : Real;
Function PerKv(a : Real) : Real;
Begin
  PerKv:=a*4;
end;
Begin
  Write('Сторона квадрата: '); Readln(L);
  Write('Периметр квадрата: ',PerKv(L));
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?