Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Муся000
13.03.2022 18:48 •
Информатика
Составить программу с процедурой, которая находит минимальное значение из 3 чисел
Ответ:
fatimatagiyeva
25.09.2020 23:36
Var a,b,c : Integer;
Function Min(aa,bb : Integer) : Integer;
Begin
If aa<bb then Min:=aa else Min:=bb;
end;
Begin
Write('Введите три числа: '); Readln(a,b,c);
Writeln('Минимальное число: ',Min(Min(a,b),c));
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
zzzzzaaaaatttttiiii
11.11.2020 08:58
Всё что мы слышим какая это информация...
miheeva74
11.11.2020 08:58
А) какое количество информации в сообщении о том, что петров получил 5, иванов 4, сидоров 3 в) какое количество информации в сообщении о том, что васечкину поставили одну...
lubvic77
10.02.2022 20:55
Примеры эргономичной информации...
annapetrovakons
01.08.2020 16:08
Си++ дана матрица размером nстрок и mстолбцов. найти количество положительных чисел в столбце....
zarrrubinka
18.10.2022 09:23
При перекодировке сообщения из кода ascii в код unicode объем сообщения увеличился на 1/256 килобайта. какое количество символов содержит сообщение? расчет провести двумя...
Даша333555
26.01.2023 14:58
Запишите наибольшее число x, для которого истинно высказывание: НЕ (x 20) И (x – нечётное)....
angelinaoguzova
16.04.2023 12:10
Дайте определение: Базы данных - это ... а) определенная совокупность информации; б) произвольный набор данных; в) совокупность связанной информации, объединенной по определенному...
dogdogdogdogdogdog
04.02.2022 13:44
Составьте формулу оксидов C(IV);B;Na;Os(VIII)Назовите оксидыВ 350г раствора уксуса (4%) добавили 40г воды. Рассчитайте массовую долю уксуса в полученном растворе....
Янаvi
10.02.2023 01:40
Записати звичайним дробом 1,(12); 2,5(14)...
Kata8i77866
05.07.2021 00:52
Нужно составить альтернативный и разделительный вопрос к данному предложению...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Function Min(aa,bb : Integer) : Integer;
Begin
If aa<bb then Min:=aa else Min:=bb;
end;
Begin
Write('Введите три числа: '); Readln(a,b,c);
Writeln('Минимальное число: ',Min(Min(a,b),c));
end.