Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
aigul245
13.03.2022 18:48 •
Информатика
Составить программу с функцией в паскаль которая находит среднее арифметическое двух чисел
Ответ:
Анёк11
03.10.2020 16:09
Var a,b : Real;
Function SrAr(aa,bb :Real) : Real;
Begin
SrAr:=(aa+bb)/2;
end;
Begin
Readln(a,b);
Writeln(SrAr(a,b));
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ignatevakseniap087h6
09.05.2021 15:40
Написать программу сравнения двух чисел a и b. a b - первый победилa b - второй победил...
Unik2002
27.01.2022 00:41
Заполните таблицу, указав, названия программ, которые необходимы людям в приведенных ситуациях. Ситуация Системное ПО Прикладное ПО Системы программирования Ученые-математики...
nast60
20.04.2023 05:17
Ребят не могу найти последний общий интерес...
пожалуйста189
20.03.2022 04:20
К функциям управляющей программы относятся: 1 управление ресурсами системы 2 взаимодействие системы с пользователем 3 восстановление работо системы 4 все вместе...
mishaniy
03.10.2021 08:34
Закономерность распределение тепла и влаги. желательно коротко....
dina751
03.10.2021 08:34
Решите площадь поля 560 га в первый день засеяли 3/7 полям остальные во второй день сколько гектаров засеяли во второй день !...
leramilver
03.10.2021 08:34
Преобразуйте выражение (2х-1)(2х+1)-4х^2-1 в многочлен стандартного вида...
aamelkumova933
03.10.2021 08:34
Из каких частей состоит ствол дерева на поперечном разрезе?...
PomoshnikYa
03.10.2021 08:34
Биссектриса am и cn равнобедренного треугольника, с основанием ac пересекаются в точке o. угол aoc = 140. найти углы треугольника...
dancecowerbts
03.10.2021 08:34
Как правильно пишется слово взмахнуть...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Function SrAr(aa,bb :Real) : Real;
Begin
SrAr:=(aa+bb)/2;
end;
Begin
Readln(a,b);
Writeln(SrAr(a,b));
end.