Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
slava452163525
11.01.2020 04:38 •
Информатика
Написать программу которая вычисляет значение выражения y= 1+1\2++1\n при заданом n
Ответ:
Маринка200711
25.09.2020 22:24
Program (любое название);
Var y,n:integer;
begin
read(n);
y:=n+1;
write(y);
end.
Вроде так
0,0
(0 оценок)
Популярные вопросы: Информатика
ВанюткаВано
04.07.2020 14:06
Алгоритм, в котором некоторая группа командвыполняется многократно, пока соблюдаетсянекоторое заранее установленное условие,называется ......
iMpreSS1ve1337
21.03.2020 16:23
Рисунок закодирован с палитрой 256 цветов. Чему равна глубина цвета?...
St151
24.06.2021 14:36
Если можно,то желательно с полным решением(чё откуда взялось там и т.п. : d). напишите значение переменной d,полученное в результате работы следующей программы. . var d,n:...
Аня230156
24.06.2021 14:36
Даны величины a b c d. составьте алгоритм для перемещения значений этих величин по такому принципу: b должно получить значение a; c - значение b; d - значение c....
burtsevadianka
24.06.2021 14:36
Выясните сколько битов несет каждое двузначное целое число( отвекаясь от его конкретного значения ) желательно попроще ) зарание )...
миша29112000
04.09.2020 16:06
Растровое изображение было сохранено без сжатия данных, при этом его размер составил 32 килобайта. определите высоту изображения (в пикселях), если она в два раза больше ширины,...
dfgro
17.01.2023 11:40
1)Что такое анимация? 2)Что такое Scratch?3)Что называется скоростью передачи информации?4)Назовите записи алгоритма.5)Что означает слово информация ...
dashasokolova21
26.04.2020 17:11
Кто знает, какие горы есть в боровом?...
mot1475
26.04.2020 17:11
Расстояние от дома до магазина 2000м. девочка за 40 минут, а на обратном пути её скорость была на 30 метров в минуту больше за какое время она дошла обратно...
Sanek12221
26.04.2020 17:11
Реши уравнение. (95-380: b)+35=16+94...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Var y,n:integer;
begin
read(n);
y:=n+1;
write(y);
end.
Вроде так