В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
syaninp087af
syaninp087af
30.10.2021 22:08 •  Информатика

1)напишите на языке программирования выражение: переменной a присваивается значение квадратного корня из модуля разности переменных b и c. мне сегодня сдавать. 2) дан фрагмент программы: i: = 3,5; round (i*2/3); writeln( результат арифметического выражения с переменной i равен j. сегодня сдавать я ничего не могу !

Ответ:
kirill46712
kirill46712
25.09.2020 22:21
1) var a, b, c:real;

begin 

readln (b,c);

a:=sqrt(abs(b-c));

writeln (a);

end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?