В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
бородкин
бородкин
03.07.2020 03:47 •  Информатика

По информатике. pascal или delphi решить! с объяснениями. сравнение чисел напишите программу, которая сравнит два целых неотрицательных числа и выведет результат сравнения входные данные даны два целых неотрицательных числа, в записи каждого не более 200 цифр. выходные данные выведите знак < , если первое число меньше второго, знак > , если первое больше второго или знак =, если числа . примеры входные данные 5556 5554 выходные данные: >

Ответ:
vovan2002vovap0181f
vovan2002vovap0181f
25.09.2020 20:48
Var a,b:integer;
begin
read(a,b);
if a>b then writeln('>') else writeln('b'); // Если 1 число больше написать">", иначе написать "<"
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?