Войти
Регистрация
Спроси ai-bota
В
Все
Г
Геометрия
Д
Другие предметы
У
Українська література
Э
Экономика
Г
География
О
ОБЖ
М
Математика
Л
Литература
Х
Химия
Қ
Қазақ тiлi
М
МХК
О
Обществознание
У
Українська мова
А
Алгебра
А
Английский язык
Ф
Физика
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
Р
Русский язык
О
Окружающий мир
Показать больше
Показать меньше
karinarigova2
04.05.2021 11:46 •
Информатика
Напишите программу на паскаль авс найти длину окружности l и площадь круга s заданного радиуса r: l = 2·π·r, s = π·r^2.в качестве значения п использовать 3,14.
Ответ:
0967252250
03.10.2020 15:27
Progrom zadanie;
var l, r, s:real;
begin
read (r);
l:=2*3.14*r;
s:=3.14*sqr(r);
writeln ('L=', l, ' S=', s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ВикторияГога
02.01.2022 07:54
ИНФОРМАТИКА 9 КЛАСС тут нетрудно Какое знаете дайте ответ( 2 и 3 задание алгоритм на обычном РУССКОМ языке) 1) Почему отношение неравенства можно назвать логическим выражением?...
Samlina
03.06.2020 02:05
в epic game такое я немогу купить игру интернет стабильной! Ето есть на фото!...
юлия1868
25.11.2021 18:39
Заполните тпблицу используй знаки...
Marsel2V
07.03.2021 00:12
Определите, при каком наибольшем положительном введённом значении переменной s программа выведет трёхзначное число. var s, n: integer; begin readln (s); n := 200; while s div...
аня2836
14.10.2022 04:56
3. Информационное сообщение объемом 1 Кб содержит 512 символов. Определите информационный вес одного символа использованного алфавита....
LyusiaG
27.11.2022 03:32
Форма представления информации, в которой используются знаки некоторого алфавита, называется непрерывной разрывной дискретной постоянной...
Annkot22
17.08.2020 10:28
20 г. а) Существенными будем называть свойства, перечис-Задания к 6 7ДЕЛЕНИЕ понятия1. Вставь пропущенные слова.Определитькоторых позволяет без ошибкилениеodeanб) Все существенныеляют...
СлАдКоЕжКа051
05.01.2023 15:47
Выполните вычитание в двоичной системе счисления: 1011012 - 111112 Результат запишите в двоичной системе счисления....
danabekzanova
23.09.2021 03:16
Выполните сложение в двоичной системе счисления: 10101112 + 1101012 Результат запишите в двоичной системе счисления....
N1ke1N1kev1ch
27.04.2022 12:11
Докажите, что алгоритмы A1, A2 и A3 всегда дают один и тот же результат...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var l, r, s:real;
begin
read (r);
l:=2*3.14*r;
s:=3.14*sqr(r);
writeln ('L=', l, ' S=', s);
end.