Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
ilyaachkasovggp06kg1
06.08.2020 21:58 •
Информатика
Составьте программу вычисления потенциальной энергии тела
Ответ:
baseke2018
03.10.2020 15:26
Progrom potEnigi (input, output);
var m, h, e:real;
begin
writeln ('введите массу тела: ');
read (m);
writeln ('введите высоту на которой находится тело: ');
read (h);
e:=m*h*9.8;
writeln (e);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
jefimmalinovski
29.11.2022 09:24
Выполните действия :а) 1010012+101102б) 11012*112...
picika
24.05.2023 00:41
Придумайте собственый код и с его какую-то нибудь фразу. )...
nikita22o
24.05.2023 00:41
Какие свойста у пикселей (у пикселя)...
seregaushakov13
04.03.2023 21:21
Образуйте словосочетания,выбирая из скобок нужное слово и ставя егов нужной форме с предлогом ил без предлога. (ехать,лететь)самолетом,поездом говорить,работать(старательно,правильно)...
veraruu
04.03.2023 21:21
Выпишите верное утверждение: 1.соц. сфера образовалась до появления человека. 2.на человека оказывает влияние как природная,так и социальная среда 3.человек не может сознательно влиять...
щгоот
04.03.2023 21:21
Скорее координаты крайних точек россии в с.ш. ю.ш. и з.д. в.д....
Таксман
04.03.2023 21:21
Подобрать синонимы к слову кудри (вьющиеся пряди) подобрать синонимы к слову локоны (устар.) подобрать синонимы к слову кудряшки (разг.)...
Бубух
04.03.2023 21:21
Мне надо составить 10 предложений , 1 предложение со словом ремень. 2. фарфор. 3. жалюзи. 4 дровяник.5 волку. 6 арбуз . 7 . жерло. 8 досуг. 9 . звонит . 10 . инструмент. эти слова...
cook16
04.03.2023 21:21
Допишите предложения так чтобы получилось предложение с однородными членами вернулись перелетные птицы и подул сильный ветер и вдруг сверкнула молния и вспыхнул костер дожль лил целый...
J22UKR
04.03.2023 21:21
Чтобы было если бы не было элементов в организме? 5-7 предложений...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var m, h, e:real;
begin
writeln ('введите массу тела: ');
read (m);
writeln ('введите высоту на которой находится тело: ');
read (h);
e:=m*h*9.8;
writeln (e);
end.