В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
anna1870
anna1870
06.03.2023 12:52 •  Информатика

Написать программу: дано натуральное число. верно ли, что данное число начинается на нечетную цифру

Ответ:
lover3
lover3
03.10.2020 15:22
Var
    i, d: integer;

begin
    readln(d);
    while d > 0 do
    begin
        i := d mod 10;
        d := d div 10;
    end;
    write(i mod 2 = 1);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?