Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
gladiolys2003
21.04.2022 09:27 •
Информатика
Цикл с параметром написать программу, которая находит среднее арифметическое последних цифр всех чисел от 1 до введенного n.
Ответ:
amulina2015
03.10.2020 15:11
Var
i, n, s: integer;
begin
readln(n);
for i := 1 to n do
s := s + i mod 10;
writeln(s / n);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Лерааникина
08.03.2022 05:58
Какое число кот должен сказать? ...
Кэт32131
16.07.2022 00:00
(pascal) введите трех-значное число, выведите количество сотен; десятков; единиц; сумму цифр; число наоборот; число в котором поменяли 1-ую и 2-ую цифру. заранее ! )...
uchikha2016
21.03.2020 19:21
Подсчитать, сколько памяти понадобится для хранения сообщения: «через 5 лет я окончу школу: )», если используется кодировка кои-8. ответ: 23 байта 28 бит 224 бит 184 бита...
stockmen
21.03.2020 19:21
Подсчитать, сколько памяти понадобится для хранения сообщения: «в юном месяце апреле…», если используется кодировка ascii (кавычки не считать) ответ: 23 байта 184 байта...
migmo5
21.03.2020 19:21
Племя информатиков использует 37 символьный алфавит, а племя 24 символьный. вожди племен послали друг другу письма, в письме племени было 60 букв, вес сообщений оказался...
srente
05.10.2022 16:48
Какого значение y: a: =5; b: =10; if a b then y: =10*a; y: =b;...
kot292
05.10.2022 16:48
Вexcel построить график функции y=5x^2+2x-7, предварительно составив таблицу значений функции на промежутке [1; 4] с шагом 0,2....
kseni23112001
09.01.2021 15:54
Целой переменной s присвоить сумму цифр трехзначного числа к,вводимого с клавиатуры...
Violetta291
21.05.2022 08:40
Що змусило івана силу погодитись на бій за звання чемпіона світуВідповідь треба до третьої години ть...
Сашок311
17.03.2021 11:03
У прямоугольного параллелепипеда стороны основания равны 3 см и 6 см, а боковая поверхность — 252 см2. Определи высоту H прямоугольного параллелепипеда....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i, n, s: integer;
begin
readln(n);
for i := 1 to n do
s := s + i mod 10;
writeln(s / n);
end.