Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
ududufivuv
31.08.2021 03:06 •
Информатика
Написать программу на pascal, условие: даны три действительных числа. возвести в квадрат те из них, значения которых неотрицательны.
Ответ:
mashacat763p01bj9
25.09.2020 16:38
Var a,b,c: real;
Begin
Readln(a,b,c);
if (a>0) then a:=a*a;
if (b>0) then b:=b*b;
if (c>0) then c:=c*c;
Writeln(a,' ',b,' ',c);
Readln(a);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Асия22222
01.11.2021 11:58
Модем 128 килобийт в сек. - скорость сообщения скачали за 10 сек. unicode. найти информационный объем (кб) и количество символов...
Angelina07111
15.01.2020 08:23
1.определить в последовательности натуральных. чисел сумму чисел кратных 7 и оканчивающихся на 5. ввод чисел в программу осуществляется до тех пор пока не будет введен ноль....
abdullah94
15.06.2020 02:35
Или хотя бы натолкнуть на мысль )) 1) записать элементы массива х, удовлетворяющие условию 1≤xi≤2, подряд в массив y. поменять местами максимальный и минимальный элементы в массиве...
ayaplay457890
15.06.2020 02:35
1.даны два массива: а(5) и в(5). сформируйте из них массив с,предварительно определив его длину,включая попеременно из массива а положительные элементы, а из массива в -нечетные...
belovworms2003p0af24
13.03.2023 00:23
Геометриялық фигуралар жайлы 5 сөйлемнен тұратын мәтін құрастыр. Негізгі мәтін. Қаріп: 12 pt, Arial; түсі: қара; Абзац: мәтін еніне реттелген, интервал 1.0 өлшемімен берілген.Сілтемелер....
mikran
09.01.2020 08:05
Типы гиперссылки запишите в тетради...
АняЕнот
26.07.2020 15:40
Как изменить тут цвет, подскажите...
Bogdasha06102015
28.01.2022 03:57
Будь ласка до ть розв язати інтеграл...
viceofficial
18.09.2020 00:07
Картамен жұмыс. 1. Картаға қарап, Қазақстан бойынша және өздеріңнің тұратын жер-лерінде қандай топырақ түрлері бар екенін айтыңдар.2. Физикалық және топырақ карталарын салыстырыңдар....
Alisa27Alisa
03.01.2021 04:39
Важно ли, что Герасим нашел Муму сразу же после отъезда Татьяны?ТОЛЬКО ПРАВИЛЬНО, ЕСЛИ ХОТИТЕ ЗАРАБОТАТЬ ПРОСТО ТАК , ЖАЛОБА!...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Begin
Readln(a,b,c);
if (a>0) then a:=a*a;
if (b>0) then b:=b*b;
if (c>0) then c:=c*c;
Writeln(a,' ',b,' ',c);
Readln(a);
end.