В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
areg122004
areg122004
03.11.2022 17:03 •  Информатика

По информатике нужно составить алгоритм, блок схему и написать программу по : возможно ли существование треугольника по 3 углам, например a+b+c=180. тема: алгоритмы с ветвлениями. !

Ответ:
lika1vulvach
lika1vulvach
13.08.2020 23:26
//Pascal ABC.NET v3.1 сборка 1219

Var
 a,b,c:integer;
begin
 read(a,b,c);
 if a+b+c=180 then writeln('Possible') else writeln('Unpossible');
end.

Пример ввода:
100
40
40
Пример вывода:
Possible

По информатике нужно составить алгоритм, блок схему и написать программу по : возможно ли существова
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?