Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
глеб380
15.08.2020 07:15 •
Информатика
Написать программу(паскаль авс) в клетке сидят фазаны и кролики, вместе у них 64 лапы. указать все возможные сочетания кроликов и фазанов
Ответ:
Юлия0981
25.09.2020 11:39
Var
i,j:integer;
begin
i:=0;
j:=16;
repeat
writeln(i,' фазанов ',j,' кроликов');
j:=j-1;
i:=i+2;
until j=0;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
мерейтурссар
18.09.2022 18:24
Паскаль. исправить программу под эту формулу: 1+(1/(1+2))+(1/(1+2+3))+(1/(1+2+3+4))+(1/(1+2++n)) var s : real; i, n : integer; begin s : = 0; read (n); for i : = 1 to n...
dmitriy1978
25.04.2023 09:02
Напишите программу,которая выводит на экран последовательность чисел до заданного числа n с использаванием инструкции for/else, while/else...
ymnick228
27.05.2020 21:55
Через ПИТОН 1) Определить, является ли число a делителем числа b? 2)Дано двузначное число. Определить, является ли сумма его цифр двузначным числом. 3)Даны два целых числа:...
bogdanstarunskp06m9y
15.04.2022 11:49
Что не относится к базовым алгоритмическим структурам? 1 цикл; 2 последовательность; 3 схема; 4 ветвление; 5 функция...
vilortnt
17.05.2022 06:32
Яке слово утвориться при натисканні клавіші а, якщо курсор знаходиться справа від літери р в слові рок?...
palnikov2000
04.02.2020 00:44
Тест по теме Технологии информационного моделирования 1. Построение любой модели начинается ... а) с выделения свойств и признаков объекта - оригинала; б) с определения...
salih2
25.09.2022 06:06
Построить математическую модельи блок-схему к следующей задаче,Задача: по катетам прямоугольноготреугольника вычислить его площадьи периметр...
Котанская
11.05.2020 07:05
. Из двух посёлков, расстояние между которыми 33,6 км, навстречу выехали мотоциклист и велосипедист. Скорость мотоциклиста 42,9 км/ч. Найдите скорость велосипедиста, если...
ник4430
11.05.2020 07:05
СОР Task 1 Read the dialogue and Choose the right answer A, B, C or D. Travel Agent: Freedom Travel. How may I help you? Caller: Yes, I’d like to make a flight reservation...
Никитка90909
08.03.2020 20:44
Написать сообщение на тему: Истоки духовной музыки...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i,j:integer;
begin
i:=0;
j:=16;
repeat
writeln(i,' фазанов ',j,' кроликов');
j:=j-1;
i:=i+2;
until j=0;
end.