В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
olga14081
olga14081
03.08.2021 22:14 •  Информатика

Написать программу, оформить ее в тетради (паскаль) 1. найти площадь треугольника со сторонами a,b,c 2. запрограммировать следующую формулу : a+b*x+c*y*z

Ответ:
yuriygabr
yuriygabr
03.10.2020 14:22
Var
a,b,c,P:real;
begin
write('Введите сторону a=');read(a);
write('Введите сторону b=');read(b);
write('Введите сторону c=');read(c);
P:=(a+b+c)/2;
write('S=',sqrt(p*(p-a)*(p-b)*(p-c)):5:2);
end.

2.
var
A,B,X,C,Y,Z:integer;
begin
write('Введите значение A=');read(A);
write('Введите значение B=');read(B);
write('Введите значение X=');read(X);
write('Введите значение C=');read(C);
write('Введите значение Y=');read(Y);
write('Введите значение Z=');read(Z);
writeln('S=',(A+B*X)+(C*Y*Z));
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?