В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
XTreams
XTreams
19.05.2022 23:20 •  Информатика

Паскаль! составить программу: введите на экран результаты выполнения операторов div и mod любых двух целых чисел a и b, введенных с клавиатуры (причем вводим число что бы a> b, результаты присвоить переменным d и m соответственно). в результате выполнения программы на экране только такая запись: введите два числа: a= b= d= m=

Ответ:
Aleksa413
Aleksa413
30.08.2020 23:44
Var a,b,d,m:integer;
begin
writeln('Введите два числа:');
write('a = '); readln(a);
write('b = '); readln(b);
d:=a div b;
m:=a mod b;
writeln('D = ',d);
writeln('M = ',m);
end.

Пример:
Введите два числа:
a = 16
b = 6
D = 2
M = 4
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?