В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
apollow
apollow
27.08.2021 15:05 •  Информатика

2. написать программу вычисления состоящей из двух сопротивлений. сопротивления могут быть соединены последовательно или параллельно. вычисления сопротивления электрической цепи. введите исходные данные: величина первого сопротивления (ом) -> 15 величина второго сопротивления (ом) -> 27.3 тип соединения (1 – последовательное, 2 - параллельное) -> 2 сопротивление цепи: 9.68 ом. на pascal.

Ответ:
stenyakina90
stenyakina90
19.08.2020 18:23
Var r, r1, r2:real; t:integer;
Begin
Readln(r1, r2) ;
Readln(t) ;
If t=1 then r:=r1+r2
Else if t=2 then r:=(r1*r2)/(r1+r2) ;
Write(r:3:2) ;
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?