Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
annagrits66
19.01.2023 06:22 •
Информатика
Напишите программу проверки знания даты основания смоленска (863 год).
Ответ:
NASTUHA6
25.09.2020 09:19
Var x:integer;
begin
writeln('В каком году основали город Смоленск?');
readln(x); writeln;
if x = 863 then writeln('Верно!')
else writeln('ответ неверный!');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Аня98788
19.02.2021 03:46
Водной из кодировок unicode каждый символ кодируется 16 битами. определите размер следующего предложения в данной кодировке: но так и быть! судьбу мою отныне я тебе вручаю....
tgeibdizn
15.08.2022 16:45
Чем отличается цикл с условием, проверяемым в начале, от цикла с условием, проверяемым в конце?...
lol1027
15.08.2022 16:45
Перечислите команды нужны для копирования и переноса объектов...
аввввввввввввввввввв
15.08.2022 16:45
Преобразовать логическое выражение, используя законы логики c& dvc& d& cvd...
007238
13.01.2021 11:58
Команды какого вида цикла могут ни разу не выполниться?...
кар91
13.01.2021 11:58
Составить программу, формирующую массив из 16 случайных чисел от -20 до 20 и определяющую сколько элементов массива задано икс....
Васяян
13.01.2021 11:58
Генератор случайных чисел создает четырехразрядные шестнадцатеричные числа так, что каждая цифра с равной вероятностью является одной из шестнадцатеричных цифр от 0 до...
Ksyufenka
15.09.2021 01:16
Нужна по ! как правильно вывести дробное число с определенным количеством знаков после запятой записать в паскале...
Tet4ip06y
15.09.2021 01:16
Как перевести слово ночь в другие слова...
Diana4441
18.04.2022 07:50
Составьте программу которая заполняет массив a[1..10] случайными целыми числами в диапазоне от 1 до 10, затем преобразовает его, увеличивая все элементы с четными значениями...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
writeln('В каком году основали город Смоленск?');
readln(x); writeln;
if x = 863 then writeln('Верно!')
else writeln('ответ неверный!');
end.