В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
MishaSim2003011
MishaSim2003011
31.01.2021 00:16 •  Информатика

Написать программу вычисления значения выражения. (на языке паскаль) y=1/x-11,x> =0 x-35,x< 0 ! буду

Ответ:
maral1505
maral1505
30.08.2020 23:43
Var
x,y:integer;
begin
write('Введите значение x=');read(x);
if x>=0 then begin
writeln('Y=',1/x-11:5:2)
end;
if x<0 then begin
writeln('Y=',x-35);
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?