Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
alladzyurich
12.03.2023 20:27 •
Информатика
Написать программу решения следующей : даны длины ребер a, b, c прямоугольного параллелепипеда. найти его объем v = a·b·c и площадь поверхности s = 2·(a·b + b·c + a·c)
Ответ:
kroylayshic
25.09.2020 07:57
Скриншот кода и сама программа ниже:
0,0
(0 оценок)
Ответ:
DarthVader111103
25.09.2020 07:57
Program x; Uses crt; Var a,b,c,V,S:integer; Begin Writeln ('Введите значения a,b,c'); Readln (a,b,c); V:=a*b*c; S:=2·(a·b + b·c + a·c); Writeln ('Объем='',V); Writeln ('Площадь поверхности ='',V); end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Заяц699
05.06.2020 12:17
Составление программы на pascal 1. сформировать массив из 10 произвольных чисел и вывести его на экран. найти сумму и произведение элементов с нечетными индексами. подсчитать...
JetMinegrifer
05.09.2022 19:10
На железнодорожной вокзале 16 путей отправления поездов. вам сообщили что ваш поезд прибывает на восьмой путь. сколько информации вы получили?...
Шаша676
22.07.2022 05:11
Водной из кодировок unicode каждый символ кодируется 16 битами. определите размер следующего предложения в данной кодировке: как я любил твои отзывы, глухие звуки, бездна...
dkfdshjdgss
07.07.2022 11:36
Перевести число 35 в двоичную систему отсчета?...
ольга1721
07.07.2022 11:36
Синформатикой! 1. каков размер алфавита, используемого в компьютерах для представления текстов? 2. сколько места в памяти компьютера занимает код одного символа? ( 1 байт...
fghjik
07.07.2022 11:36
Отгадайте загадку. ковбой пришел в бар, попросил у бармена стакан воды, бармен выстрелил, ковбой сказал и ушел. почему ковбой сказал ?...
qwertyuiop330
07.07.2022 11:36
Поставить знаки и скобки между 6 6 6 6,что бы было равно 7?...
лэйлааааа678
05.12.2020 16:59
Как называется сторона, два ! первое- 8букв, а второе-! ! надо, !...
ОливияСэм
30.06.2022 08:04
Найдите стих на тему : окно будущего...
Tazedinova
30.06.2022 08:04
Через adsl соединение файл размером 2500 кбайт передавался 40 с. сколько секунд потребуется для передачи файла размером 2750 кбайт...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?