В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
TheArtemSuper111
TheArtemSuper111
27.07.2021 19:47 •  Информатика

Дано трёхзначное число. напишите программу которая определяет есть ли среди цифр заданного целого трёхзначного числа одинаковые

Ответ:
polinayotuber
polinayotuber
28.05.2020 09:42

Var a,b,c,x:integer;

begin

readln(x);

 a:=x mod 10;

x:=x div 10;

b:=x mod 10;

x:=x div 10;

c:=x mod 10;

if(a=b) or(a=c) or (b=c) then writeln('Yes')

else writeln('No');

end.

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?