В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

Нарисовать блок схему и составить программу паскаль. z=3x²-4xy,если x< 0 z=7x-3/5xy,если x=> 0

Ответ:
Klobutska
Klobutska
03.10.2020 13:43
Var
x,y:integer;
begin
write('Введите x=');read(x);
write('Введите y=');read(y);
if x<0 then
write('z=',3*sqr(x)-4*x*y)
else
write('z=',7*x-3/5*x*y);
end.
Нарисовать блок схему и составить программу паскаль. z=3x²-4xy,если x< 0 z=7x-3/5xy,если x=> 0
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?