В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
P4ndainst
P4ndainst
09.11.2021 20:46 •  Информатика

Спо паскалю надо люди выручите . напишите программу, которая вводит значения трех переменных, a, b, c, типаword и выводит их сумму. каждое значение следует вводить с отдельной строки. результат также помещается на отдельную
строку. при составлении программы обеспечьте приглашение к вводу данных.

Ответ:
1охико1
1охико1
23.05.2020 20:24

Program Summa;

Var S, A, B, C : word;

Begin

       Write('Введите A - > '); Readln(A);

       Write('Введите B - > '); Readln(B);

       Write('Введите С - > '); Readln(C);

       S:=A+B+C;

       Write(' Сумма равна ',S);

       Readln

End.

0,0(0 оценок)
Ответ:
butterflygirl1
butterflygirl1
23.05.2020 20:24

рrogram summa;

Var S, A, B, C : word;

       Write('Введите A - > '); Readln(A);

       Write('Введите B - > '); Readln(B);

       Write('Введите С - > '); Readln(C);

       S=а+в+с

       Write(' Сумма равна ',S);

       Readln

в принципе все, должно быть правильно

 

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?