Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Neal12
01.05.2023 16:57 •
Информатика
Напишите программу, которая с цикла for выдает четные числа от 1 до 19 через запятую
Ответ:
53453fd
03.10.2020 13:36
var i:integer;
begin
for i:=1 to 19 do begin
if i mod 2 = 0 then
write(i,', ');
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
rusikov972
19.02.2021 21:51
Для исполнителя Чертёжник в среде программирования КуМир составьте программу рисования слова БАОБАБ. Для изображения букв воспользуйтесь вс алгоритмами...
VASILIEVAALEXANDRA
06.11.2020 21:56
Задание №1 ( ) 1) Выберите информационные модели (Выберите несколько из 5 вариантов ответа): 1) Чертеж детали 2) Карта России 3) Таблица падежей 4) Глобус 5) Муляж апельсина...
nastyakorova664
30.07.2021 20:51
Кумир-стандарт робот не могу решить...
Danilkal12
30.04.2021 00:34
Составь программу, которая выводит сумму чисел от 1 до 100. python...
валерка1973
30.08.2020 18:14
В программе «:=» обозначает оператор присваивания, знаки «+», «-», «*» и «/» — соответственно операции сложения, вычитания, умножения и деления. Правила выполнения операций...
yanakrl1
01.03.2023 11:00
Начертите фигуру, используя алгоритм с циклом раз. ( в кумире)...
хзхзхзхззз
21.05.2023 07:10
Отметьте ложные утверждения. Программа Microsoft Paint является примером простейшего векторного редактора.Основной объект, с которым работает Gimp, называется контур.В...
tonkikhliza
27.03.2021 07:50
Известен объем информации в байтах. Перевести в килобайты,мегабайты.(1кб=1024б, 1мб=1024кб). Написать код по задаче для Python. Максимально легкий...
elenastennikova
20.01.2022 06:35
Ребят, я не понимаю... Такое задание: Сколько слов будет найдено (выделено, указано) в процессе автоматического поиска в тексте: Рост, росла, Росток, Ростислав. Если...
МиссПана
08.09.2021 13:20
Информатика. Мне нужно нарисовать цветок - шестиугольник в Python или Tonny. Что должно получиться прикрепляю в фото.Сфотографируйте команды как это рисовать, ничего...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var i:integer;
begin
for i:=1 to 19 do begin
if i mod 2 = 0 then
write(i,', ');
end;
end.