Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
LoviLopatu
04.05.2020 19:50 •
Информатика
Программа которая из текста "я хорошая вычислительная машина" получила бы текст " я хорошая машина"
Ответ:
elya144
03.10.2020 13:44
Var s, s1, s2: string;
begin
writeln ('Введите текст');
readln(s);
delete (s, 3, 6 );
delete (s, 10, 15);
writeln (s); end.
0,0
(0 оценок)
Популярные вопросы: Информатика
виктор1258963
19.04.2023 17:37
Придумайте свою шифровальную таблицу...
Geimer200
19.04.2023 17:37
1) переведи в байты: 12 кб = 2) переведи в байты: 8000 бит = 3) переведи в килобайты: 8192 байта = 4) переведи в килобайты (кб): 5 мб = 5) расположите в порядке возрастания:...
Ромчик15
19.04.2023 17:37
Программа выводит информацию о дате рождения. есть класс date и унаследованный от него birthday. в конструктор класса birthday нужно передать три значения типа int, для дня, месяца...
Kolla77
19.04.2023 17:37
Pascal abc. дан одномерный массив из n действительных чисел. найти номер последнего максимального элемента....
alicaraut
06.09.2020 12:50
Определите глубину цвета - сколько битов отведено на хранение цвета каждой точки черно-белом - 1 бит, полутоновом - 24(32) бит, цветном - 8битчерно-белом - 1 бит, полутоновом -...
05NARIMAN05
09.11.2022 11:46
Зделайте это задание по номерам...
DOCTORMOZG
23.11.2022 16:42
примеры.кто как готовиться к зиме: медведь ,ласточка, заяц ,белка, еж ,лягушка...
RedomR
30.04.2020 12:01
Почему написано на локальном диске д 154 гб свободно из 154 а уменя там есть презентации...
milknastas
11.08.2022 19:20
Какую клавишу нужно удерживать чтобы получить копирование со следом...
Nuruk04
11.08.2022 19:20
Напишите программу, которая определяет, верно ли, что введённое число содержит ровно три одинаковые цифры, а все остальные встречаются только по одному разу (например, как в числе...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
writeln ('Введите текст');
readln(s);
delete (s, 3, 6 );
delete (s, 10, 15);
writeln (s); end.