В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
mariyayakovleva1
mariyayakovleva1
15.08.2022 13:45 •  Информатика

Составить программу вычисления площади треугольника по любой из трех формул. s=a*h/2; s=1/2*a*b*sin c; s=sqr(p(p-a)*(p-b)*(p-c));

Ответ:
fyntikwotoxgtde
fyntikwotoxgtde
28.05.2020 08:55

Var a,h,r:integer;{Предположим что a,r и h целые значения(если нет то вместо integer надо real) }

begin

read(a,h);{Узнаём основание и высоту}

r:=(a*h)/2;{Производим расчеты, где r площадь треугольника}

writeln(r);{Выводим на экран площадь треугольника}

end.

 

 

 

 

 

 

 

 

 

 

 

 

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?