Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
tri0
14.01.2022 10:54 •
Информатика
Составить программу, решающую следующую : дано трехзначное число. найти произведение его первой и второй цифры.
Ответ:
Алияолиилл
25.08.2020 14:23
Var n,p:integer;
begin
write('n = '); readln(n);
p:=(n div 100)*(n div 10 mod 10);
writeln('p = ',p);
end.
Пример:
n = 374
p = 21
0,0
(0 оценок)
Популярные вопросы: Информатика
creeperm477
16.02.2021 16:18
Введите число от 10-999 а)определить кол-во знаков в числе б)определить,кратно ли 3...
gabennns
31.03.2021 23:42
Внекоторой стране есть всего 6 городов, некоторые из которых соединены дорогами с двусторонним движением. вам дана двоичная матрица, в ячейках которой стоят единицы,...
albinanizaeva
18.09.2021 13:50
Соревновались в стрельбе по мишеням два стрелка – новичок и мастер спорта. болельщики делали на них ставки 1 к 15. сколько информации получили болельщики, когда победил...
Angel2к17
07.06.2022 00:47
Каждой букве алфавита поставлена в соответствии пара чисел: первое число – номер строки, второе – номер столбца следующей кодовой таблицы:...
soborsasha
20.08.2021 10:09
Для хранения растрового изображения размером 256х128 пикселей отвели 8 килобайт памяти. каково максимально возможное число цветов в палитре изображения?...
пупсик145
11.11.2022 14:55
Выполнить первые 3 с решением. 40 !...
Артем00796678756
29.01.2021 01:52
Программы для работы с звуковой информацией...
hotrikplayp03euu
29.01.2021 01:52
Часть страниц многотомной энциклопедии является цветными изображениями в шестнадцатицветной палитре и в формате 320х640 точек; страницы, содержащие текст, имеют формат...
eminhesenov20
29.01.2021 01:52
Сладкий чай находится в одной из 16 кружек. сколько единиц информации будет содержать сообщение о кружке со сладким чаем...
driftsmuk1
09.02.2022 02:57
Служба, обеспечивающая пересылку сообщений, вещей между отправителем и 10 букв !...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
write('n = '); readln(n);
p:=(n div 100)*(n div 10 mod 10);
writeln('p = ',p);
end.
Пример:
n = 374
p = 21