Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
wwwcom1
15.08.2021 01:46 •
Информатика
Написать программу, которая принимает на вход двухзначное число, а выводит на экран число, у которого цифры меняются местами. например, вводится число 37, а выводится 73. подсказка: используйте операторы div и mod.
Ответ:
RitaAvakyan1
07.08.2020 21:09
Var n,m:integer;
begin
write('n = '); readln(n);
m:=(n mod 10)*10 + n div 10;
writeln('m = ',m);
end.
Пример:
n = 37
m = 73
0,0
(0 оценок)
Популярные вопросы: Информатика
Dhe32
16.08.2022 06:10
Вкаком году появилась школа и какое число?...
Joker455
22.09.2020 16:12
Пользователь работал с каталогом D:\ ПРИРОДА\УРАЛ\ОЗЕРА....
Крекир
16.01.2020 09:29
Выбери параметры, которые необходимо задать в качестве третыего аргумента функции rect() для построения прямоугольника...
зара101010
02.03.2022 07:48
Что такое? Как это убрать...
Heda0101
24.03.2023 02:56
1) Вставьте пропущенные слова: 1) сеть – совокупность компьютеров,которые соединены друг с другом и обеспечивают эффективное использование.2) - это объем данных, передаваемых...
kvpopochku
27.02.2022 14:01
Монография, набранная на компьютере, содержит 2048 страниц, на каждой странице 48 строк, в каждой строке 72 символа. для кодирования символов используется кодировка unicode,...
lerkalukashenko1
27.05.2021 12:38
11011-100 11011-1111 1010: 101 1110: 100 в двоичной системе! !...
MercerNani
22.06.2021 18:18
Центральным элементом набора из k чисел называется такой элемент, который после сортировки набора будет занимать в нём центральную позицию (то есть позицию номер ⌈k / 2⌉,...
ishoeva
08.06.2020 19:48
Для чого в запитах використовують вирази...
vaflya2007
24.03.2020 07:35
Решите уравнение у = 0, если у = x^3 - 5х^2 - 3 х....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
write('n = '); readln(n);
m:=(n mod 10)*10 + n div 10;
writeln('m = ',m);
end.
Пример:
n = 37
m = 73