В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
эги1
эги1
26.04.2023 01:37 •  Информатика

1. написать программу на языке программирования паскаль, для вычисления значения выражения y=5x+6, если х любые числа и вводится с клавиатуры. 2. написать программу на языке программирования паскаль, для вычисления площади прямоугольника со сторонами а и b. стороны прямоугольника любые числа и вводятся с клавиатуры. c меня

Ответ:
BlackVaiNor
BlackVaiNor
03.10.2020 13:11
1)
var
x,y:real;
begin
write('Введите X=');read(x);
write('Y=',5*x+6);
end.
2)
var
a,b:real;
begin
write('Введите A=');read(a);
write('Введите B=');read(b);
write('Площадь прямоугольного треугольника=',(a*b)/2);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?