В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
3105nikitos2006
3105nikitos2006
12.01.2021 13:30 •  Информатика

Составьте программу нахождения наименьшего общего кратного(нок) двух чисел,используя формулу: а*в=нод(а,в)*нок(а,в). на паскале

Ответ:
nastafill
nastafill
26.07.2019 01:00
Var a,b: integer; beginreadln(a,b);   while a< > b do  begin    if a> b then  a: =a-b  else b: =b-a;   end;   writeln(b)  end. (строчные\прописные без разницы) 
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?