В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
okcanatsarenko
okcanatsarenko
04.02.2023 08:04 •  Информатика

Написать программу для вычисления модуля |a|=а, где а целое число

Ответ:
хомяк225
хомяк225
30.08.2020 22:58
//Pascal ABC.NET v3.1 сборка 1172

Var
 a:integer;
begin
 readln(a);
 a:=abs(a);
 writeln(a);
end.

Пример ввода:
-8
Пример вывода:
8
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?