Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
valoparina
04.02.2023 08:04 •
Информатика
Написать программу а с++ ,которая будет выводить квадраты целых чисел от 1 до 9
Ответ:
Jessicacoen
03.10.2020 13:03
//Visual studio 2012
#include <iostream>
#include <cmath>
using namespace std;
int main() {
for(int i=1;i<10;i++){
cout<<pow(i,2)<<endl;
}
return 0;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
gasha1234567890
03.01.2021 06:53
Укажите верный порядок следования команд...
Aleksey8b
01.05.2023 01:31
Нарисуйте на бумаге источник звука из окружаещей среды...
dwinchester15
06.11.2021 21:59
Для данного массива запишите без пробелов......
cat0708200416
27.03.2022 05:32
Информатика ЕГЭ, 8 задание Сергей составляет 5-буквенные коды из букв В, О, Р, О, Б, Е, Й. Буква Й может использоваться в коде не более одного раза, при этом она не может...
vorsunovakatv
11.03.2023 11:09
Верно ли утверждение, что обратное преобразование векторной графики из растровой графики- трудоемкий процесс, требующий дополнительных ресурсов компьютера и времени?...
Lena163121
08.01.2023 02:15
3. Точка А задана координатами X,Y. Написать программу, которая выводит слово «Принадлежит», если точка принадлежит заштрихованной области и «не принадлежит» в противном...
lukash231082
01.02.2023 20:32
Основные циклические структуры -это...
kolyaan321
05.04.2020 09:25
Скорость 5км/ч Время 1 часРасстояние - неизвестноМне надо написать в программе пасхаль которая решит ее ПОДАЛУЙСТА ДАЙТЕ ПОЛНЫЙ ОТВЕТ С НАПИСАННОЙ ПРОГРАММОЙ ЧТОБ Я ЕЕ ПРОСТО...
qwaszx13
18.10.2020 05:53
Напиши программу, вычисляющую......
virabasusta
31.01.2020 10:01
Наименьшая единица и название программ векторная графика и растровая графика Сравни...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
#include <iostream>
#include <cmath>
using namespace std;
int main() {
for(int i=1;i<10;i++){
cout<<pow(i,2)<<endl;
}
return 0;
}