В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
AlinkaMalinka233
AlinkaMalinka233
14.05.2020 11:40 •  Информатика

Напишите программу, по информатике на : из двух городов растояние между которыми х км, одновременно на встречу друг-другу вылетили два вертолета. скорость первого равна z км/ч, скорость второго составляет 80 процентов скорости первого. через сколько времени после вылета расстояние между вертолетами сократиться до 720 км.

Ответ:
мам65
мам65
19.08.2020 17:03
Var x,z,t:real;
begin 
write('Расстояние между городами = ');
readln(x);
write('Скорость первого вертолета = ');
readln(z);
t:=(x-720)/(z+0.8*z);
writeln('t = ',t);
end.

Пример:
Расстояние между городами = 1800
Скорость первого вертолета = 200
t = 3
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?